The Light Blue API for ProPhoto Plug-in plugin requires ProPhoto 5. Please check that it is installed and activated.